Back to overview
Degraded
Intermittent 503 errors
Apr 14 at 10:17am CEST
Affected services
api.onfragment.com
Resolved
Apr 14 at 10:39am CEST
The fix has been deployed. We'll keep monitoring.
Affected services
Updated
Apr 14 at 10:28am CEST
We have confirmed the root cause and a fix is under way
Affected services
Created
Apr 14 at 10:17am CEST
We're seeing random 503 errors. We've identified a potential root cause and are working on addressing the issue
Affected services