Back to overview
Degraded
Intermittent 503 errors
Apr 22 at 03:40pm CEST
Affected services
api.onfragment.com
Resolved
Apr 22 at 04:49pm CEST
We haven't been able to isolate a root cause and it looks like random traffic congestion due to slightly increased load.
We'll continue monitoring such spikes and make scaling adjustments if such issues happen again.
Affected services
Created
Apr 22 at 03:40pm CEST
We've seen a spike of 503 errors at 2:35pm CET.
We're investigating
Affected services