Back to overview
Degraded
Intermittent 503 errors
Apr 29 at 03:21pm CEST
Affected services
api.onfragment.com
Resolved
Apr 29 at 04:27pm CEST
We have identified the root cause and implemented a fix.
Affected services
Created
Apr 29 at 03:21pm CEST
The API has been dropping requests intermittently from 3:13pm to 3:15pm.
We're investigating
Affected services