Back to overview
Degraded

Intermitent 503 errors

May 05 at 10:39am CEST
Affected services
api.onfragment.com

Resolved
May 05 at 03:10pm CEST

We reduced the load by 3x on a problematic client, hoping this would help mitigate the circumstantial issue in the future.

Updated
May 05 at 12:21pm CEST

Issue seem to come from increased usage of our reporting dashboards, we're making scaling adjustements.

Created
May 05 at 10:39am CEST

We're seeing some dropped requests, we're investigating.