Back to overview
Degraded
Intermittent 503 errors
Jun 02 at 03:37pm CEST
Affected services
api.onfragment.com
Resolved
Jun 02 at 03:51pm CEST
We're no longer seeing dropped requests.
We identified heavy load of an un-optimized dashboard query. We will migrate this query to a newer, faster query.
Affected services
Created
Jun 02 at 03:37pm CEST
We're seing some dropped requests. We're investigating.
Affected services