Back to overview
Degraded

Spikes of 503 errors

Sep 16 at 09:56am CEST
Affected services
api.onfragment.com

Resolved
Sep 16 at 06:02pm CEST

We've identified the cause and are working on a fix.

We're seeing very slow write queries at peak traffic that have bad consequences.

We released a first mitigation to limit the impact of those queries and are working on understanding why those queries are slow.

Created
Sep 16 at 09:56am CEST

Spikes of 503 errors during peak hours.