Back to overview
Degraded
Slower queries (mostly impacting reporting)
Oct 02 at 04:40pm CEST
Affected services
api.onfragment.com
Resolved
Oct 03 at 05:07pm CEST
A previous deployment changed some indexes to make some queries faster, but it also resulted in slower queries in other areas.
We have performed a series of optimizations that should lead to faster queries overall.
We've added load testing for the most common queries to catch future regressions and are monitoring timings in production.
Affected services
Created
Oct 02 at 04:40pm CEST
We're seing some slow queries, mostly in the observability panel.
We're investigating
Affected services