Back to overview
Degraded

Unusual amount of dropped requests (503)

Jan 27 at 09:56am CET
Affected services
api.onfragment.com
Response times
Success rate

Resolved
Jan 27 at 11:18am CET

Between 8:53am UTC and 10:18am UTC, the database was under unusual load and dropped a higher than usual number of requests, also resulting in increased latency for most of our customers.

We identified the root cause and implemented a fix.

Created
Jan 27 at 09:56am CET

Between 8:53am UTC and 10:18am UTC, the database was under unusual load and dropped a higher than usual number of requests, also resulting in increased latency for most of our customers.

We identified the root cause and implemented a fix.